Skip to main content


To all nginx and PHP users


Urgent security issue in NGINX/php-fpm


!Nextcloud User Forum
In the last 24 hours, a new security risk has emerged around NGINX, documented in CVE-2019-11043. This exploit allows for remote code execution on some NGINX and php-fpm configurations. If you do not run NGINX, this exploit does not effect you.
https://nextcloud.com/blog/urgent-security-issue-in-nginx-php-fpm/